Navigation

Pligg Support

Hi!

First i want to very thanks to Yankidank create a such wonderful open source pligg :)

Before pligg forum have separate pligg premium template section like that here where its have??
where i can post premium template links??
hi
I've installed pligg 2 on my wampserver. i use unicode-8 for my database. when i submit a new story in Arabic and Persian. all characters become ????.
Hello ,

How to create Voted code in websites and blog ?

When some one click it making a link and other visitor to this link can voted only .

the image in Attach

Thank you
Hi! When I created my account I applied to become a vendor. Now what is the next step? How do I submit my pligg templates for sale?
I'm trying to import some feeds but a lot of websites doesnt show options like Feed Field Name and Pligg Field Name when I insert the feed URL. Which types of feed can I use in this module? thnks!
A discussion came up tonight in the IRC room. Yankidank believes that vendors are employees of Pligg. I disagree because using the same analogy every app store developer is an employee of Apple. What are your thoughts?.
I'm running 1.22 with the westie template.
Running Akismet, SFS Global, Spam Trigger and story moderation.

I really want Spam Trigger and Akismet to run before story moderation runs but from what I can tell story moderation seems to stop those two from ever seeing the posts.

RSS Importer (version 2.0) on Pligg CMS 2.0 (RC1?) does not import RSS.

After I setup a RSS feed, I click the feed import. Url is like blow.

http://pligg.example.com/module.php?module=rss_import_do_import&override=1

It shows an error "Feed not fully setup, skipping".
Debug print SQL shows the SQL "select * from pligg_feed_link where feed_id = 1" that returns NULL.

The pligg_feed_link table doesn't have any data.

line 29 in rss_import/templates/import_fields_center.tpl

$Feed_Links = $RSSImport->get_feed_field_links($feed->feed_id);

$Feed_Links is NULL.

Around line 69 in class.rssimport.php

function get_feed_field_links($feed_id=0){
global $db;
if(!isset($feed_id)){$feed_id = $this->FeedId;}
$sql = "select * from " . table_prefix . "feed_link where feed_id = " . $
feed_id;
//echo "" . $sql . "";
$feed_field_links = $db->get_results($sql);
return $feed_field_links;
}

Thank you in advance


Hello admin,

I've install Pligg release candidate (pligg-cms-2.0.0rc1) on my site (http://www.megaseobookmark.com/) is not working properly.

When I submit any link it goes off and shows no-where.

Can you please tell why or how can I fix this ?
Whenever I submit a link to my own website, the link goes to the discarded items, why? Is there a setting I did wrong or is it a bug? Please help!