Navigation

Pligg Support

can somebody let me know that how can i customize pligg site.
What is the best way to upgrade from 1.2.2 to 2.0? The database is about 2 gbs in size.
Nice software. However in my use case I actually don't want any users to be able to submit anything new; just the admin. Users should still be able to sign up, log in, vote, etc. Just not submit or see anything about submitting. How can I do this?
Hi,

For some reason the 'Add to saved stories' link is not working on my new site. I have installed the latest version of Pligg 2.0 RC2.

I have spent some trying to fix this but couldn't. Anybody have any idea on how to fix this?

Thanks in advance.
how to create a multilingual website?
Hi, i just stumbled into Pligg and am amazed by the professional quality of the app.
I would like to deploy Pligg on a a cloud server which I could scale up if needed based on user volume. Is there any recommendation on where this could be hosted? (Amzon EC2 or any PaaS). Really appreciate any guidance. thanks
The keyword suggestions only work for the first keyword.

Pligg rc2.0
hi all
i have just set up a new pligg site in latest version >> 2.0.0 RC2

but the problem is that it redirects me to a blank page when i press final submit button to submit story..and story moderation pro module is also not working properly with this version.

link to site : bloggers.co.in
This is a Fix I discovered and applied successfully.

Hi,

I noticed that the "Tweet this" feature in the Twitter Module showing the "Tweet Sending..." and "Tweet Submitted" images. I kept getting broken image errors.

So I went into the "sendtweet.php" file and found the line at the bottom where it links the images, and noticed that the directory was missing ".".
It was "./modules/twitter/templates/images/tweet_submitted.gif"
Instead of:
"../modules/twitter/templates/images/tweet_submitted.gif"

The same thing was an issue in the templates folder in the "twitter_js.tpl" file.
Set at:
"./modules/twitter/templates/images/tweet_sending.gif"
Instead of:
"../modules/twitter/templates/images/tweet_sending.gif"

Sorry if that was confusing, but if you followed me, and applied the fix, then it should work for you now, as it does for me.
Not a huge deal, but I figure whenever there are broken images it just makes the site seem more janky and unprofessional, so it's good to get things looking as clean as possible.

Blessings!

Ivan
Hi, where can I find Pligg Hebrew language?