Navigation

Pligg Support

PHP Fatal error: Call to a member function get_var() on a non-object in /home/taishotp/public_html/ejo.im/libs/smartyvariables.php on line 96

I've tried under php 5.2 and 5.3 and I get the same error in the log file thousands of times a day. I imagine it's coming up when there are no stories that are "new".
When adding a bookmark, the text that appears in the info icon in the top right of the screen reads 'favourites' rather than 'saved'. Does anyone know which file I change this in as I cant find it in the modify language module, and also cant find a file. Thanks
I don't think the redirect on the modal login is working properly. It always takes you back to the main page, though the code would seem to be trying to take you back to the page you logged in from.

Anyone else notice this>
Hello :)
I have a PHPfox website and a Pligg one. I would like to know is there any way that these 2 website become integrated, so that when someone logs in to my PhpFox website, he does not need to login to the pligg website, any more ?
I've set up the Contactable module, figured out how to shrink the css overlay so all the of the fields show up, now my only issue is that the emails I receive are blank. Subject says "None" and that is it.

Has anybody resolved this issue?

Thank you
Just a simple question, how to hide all the categories that doesn't contains story? Do you have solution for this such as module, script or whatever trick it is? If there are many, please list all those solutions. Thanks!
Hi,

I am having trouble buying a the Auto Content Scraper module. When I accept the terms and click 'place order' no files are downloaded and the following error message is shown:

Fatal error: Class 'OAuthDataStore' not found in /home/pligg/public_html/wp-content/plugins/woocommerce-product-vendor/ProductVendor/classes/gateways/PayPal_AdvPayments/PayPal_AP/classes/adaptivepayments-sdk/lib/auth/AuthUtil.php on line 4

Any ideas what I can do?

Many thanks,
Clemens
how to make all new posts under moderation by admin.
Hello
I just installed pligg 2.0.0rc2 on my host (Bluehost). Everything looks great, but after changing "Require users to validate their email address?" to "true", I noticed that no validation email is being sent after registration.

please assist
how to make all new posts under moderation by admin.