Navigation

Pligg Support

i have problem with user karma:
0- i set karma_upvot = +2
1-user 1st click on vote btn and 2nd click for un-vote
2-user karma increase +2
3-user click on the same vote and un-vote btn again
4-user karma increase again +2
5-user repeat vote and un-vote many times
6-user karma increase ......
how can i stop this problem? in which file,i look for code? pls tell me about file name and code line
Hi everyone.
I'm getting this error since upgrading to the latest Pligg version (2.0.2 ), when visiting my inbox.

Basically I get a blank page, with :

Message Error 2

on top left when visiting:

http://www.klinkk.com/module.php?module=simple_messaging&view=inbox

Any of you have idea on how to solve it?

Right now I can't read my inbox.
I think that I'm the only user (as admin) who is experiencing this issue at my site.

No one else reported the same.

Thanks for your help!
Hi
This is my site http://community.divorcebuddy.co/ when i am posting a story it's not showing Thumbnails image from that story .
In my Facebook I have the Desk Hop VNC APP. I use this with a few clients at times. My Facebook is listed in my Profile.

If you need help, are in the continental US, on a highspeed connection and a PC or Laptop, friend me then message me with your problem. I'll co-ordinate with you there.

Only Thursday nights 7PM and later , I'll pick and choose the problems and who I'll help. If this doesn't get ridiculous I'll consider extending this some.

I'm in the process of outlining a possible book or document. This is for case studies and further experience. Else this might wind up on my websites.
I've just started actually using the Revive (OpenX) ad server on Wild Well Ent. It's been there since July when I started building but I didn't have a reason to use it until managing ads got out of hand and the Linkshare limitations on only running rotating ads in one zone per page stared limiting my ad choices too much.

Wild Well runs Pligg 1.2.2 so I don't know how much help this will be for anyone else but I will say it appears to work well so far with my Linkshare ads. I'll see how it goes if I wind up with other advertising.

Any thoughts, suggestions, or questions are welcome. Keep in mind this is the first time out with this adserver. The other one I used to use (pre Pligg) was cgi and ssi based.

See it here http://www.WildWellEnt.com
i want to know i like pligg 1.2.2 and i have a lot of template to it is it wrong to used it thanks
I have searched but no luck. The old topics were not getting a solution for this.
My problem is when user select to use avatar from Facebook nothing happens the pligg avatar still remains.
I have checked the Avatar folder (and inside folders) chmod to be 777.
Can anyone help ?
I want to make no images icon in my story if the user did not upload an image?
Hello I apologize for my English.
Problem, I set Pligg on the social.o2o4.ru domain installation took place without errors executed everything that was required in the instruction and now I can't get to Admin a panel under the login the password.
I try to register the new user there is an error 404. Prompt where and that it is necessary to correct. Thanks.
You can come on the social.o2o4.ru domain and pass trial registration, look what error.

Hi Support,


My Site buzzthingy.com is not working as it gives me this message below each time i visit my site.

""""

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@buzzthingy.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

"""""""


This is what i get for days now and i didnt make any changes on my site. I need my site up and running. Can someone help me resolve this as soon as possible. Thanks


Buzzthingy.