Navigation

Pligg Support

Hi! I bought Pligg 2.0 beta with Tier 3 modules last year. How do I get access to these modules because they don't appear in my account? I used the same email address as the one for this account.

Thank you
Hello everybody.
I set up a new installation of pligg.
When I submit a new Entry e.g. from a blog. The Pictures from the original content was not displayed in summary and story view.
I use automatic contant scrapper - it works fine and display all media.
But in the Storycontent the error you can see in screenshot.

When I check the Sourcecode i found the reason for the Failure.
The html Tag for < img > ist wrong.



Do you have an idea wher to fix this?
I am trying to rename "New " and "Home" on the home page. Is there a clean way to rename ?
This last monday I bought 7 licences but after 3 days I still have no response to my submitted tickets or emails.

Is there any pligg responsible here to help me out?

Thanks
I've made a website with pligg, but I want when a new user is registered, automatically my website send an email verification, how to setting it?

my web: http://www.hangouturl.com

thanks
I have installed a BBcode bar but pligg is not converting the bbcodes to HTML. I was wondering if anyone knew how to enable this?
Thanks!
I have installed a BBcode bar but pligg is not converting the bbcodes to HTML. I was wondering if anyone knew how to enable this?
Thanks!
I'm still trying to find a way to simply have two dropdown categories that I can have for submission. Seems like it'd be such a common thing to have since I've seen topics since 2006 asking how, but never got a clear answer.

For example.. I'm in submission and I use the first category dropdown (e.g. Choose your Area, I choose Southwest) now I need a second category dropdown (that I also can modify like the Categories section in admin) that has options like BMW, Audi, GM and so on..




To clarify again, I need another category dropdown on top of using the included.
Hello,

I use the old-old Pligg-version. Because search engines have indexed my site with WWW and without WWW, then I just added to a .htaccess a specific directive. This directive aims to make search engines index my site only without WWW. However, after that, I can't login to the admin panel (opens a blank page). In this regard, the question is:

what to do (to add something extra) to be able go to the admin panel?

Thanks in advance.
Regards,
Hi,

I have upgraded my Pligg site from 2.0.1 to 2.0.2 version. In this new version, Admin cannot Logout from the back end and even front end user is not able to Logout once logged into the system.

I have also cleared the cache and debug the code in login.php file. Here is the code

if(isset($_GET["op"])){
if(sanitize($_GET["op"], 3) == 'logout') {
$current_user->Logout(sanitize($_GET['return'], 3));
}
}

It seems it is working fine. There might be different issue in new version. I find one post on Pligg's forum regarding the similar issue but it does not work. Here is the url

http://forums.pligg.com/questions-comments/12829-trouble-login-logout.html

Anyone has an idea about this issue. Any help would be appreciated.

Thanks in advance !!

Best Regards
Rajdeep