Navigation

Pligg Support

I have WordPress 4.0 in the root and Pligg 2.0.x in a sub-directory. Each has their own databases. Just built these last night.... Nothing fancy there yet.

Was wondering if Redwine might want to take a look if it doesn't work. Maybe we could get this fixed up as a module finally and documented so others can use it.

I'll need a way to get you (Redwine) the credentials for ftp. Email?? Or something else?



Hi!
I want to change on the whole page displayed login to Real Name which is in user profile.
I make it in account button in header by paste {$user_names}.

But I can't do this in other places like comments or subsmissions. Please help me with this.

Thanks,
Hello,

I want to add sidebar login to my Pligg template. I tried to include login_center.tpl file and when I try to login from my homepage, code doesn't work. All login credentials are right. But it takes me to samepage.

But when I visit /login.php page and try to login from sidebar, it works. I think login.php reads all variables etc when you visit. Since I'm a newbie, I'd like to solve this issue. How can I get this working?
Hey all,

Is there a facebook like chat available for Pligg?

Im willing to pay.
Hello,

I want to translate a Pligg site to Dutch. Most of it I've managed to translate, but somehow the sorting options of pages won't work correctly..

For example: http://nlwd.nl/pligg/nieuw/ here by sorting options are "Gisteren" (yesterday) etc, which should link to http://nlwd.nl/pligg/nieuw/gisteren/ but links to http://nlwd.nl/pligg/nieuw/yesterday/ .

I don't know where to set this right. I've edited the .htaccess and libs/html1.php files.

I hope someone can help me you here.

Best regards,

Marcel
m.oerlemans@gmail.com
I have created a page for my site.
but for some reason I am not able to see it displayed on my website. can you tell me why I cannot see and what I need to do inorder to make it appear when the site is loaded
My website: www.holidaysbookmarks.com/rss
I checked my feed URL with feed validator showing some error. Details given below,

This feed does not validate.

line 7, column 38: pubDate must be an RFC-822 date-time: Tue, 30 Sep 2014 23:48:26 UTC [help]

Tue, 30 Sep 2014 23:48:26 UTC
^


line 12, column 1: Missing source attribute: url (20 occurrences) [help]

http://Premiumnaturalgarciniacambogia.net/about-us
^


line 14, column 39: pubDate must be an RFC-822 date-time: Tue, 30 Sep 2014 23:48:26 UTC (20 occurrences) [help]

Tue, 30 Sep 2014 23:48:26 UTC
^


line 17, column 1: Undefined item element: votes (20 occurrences) [help]

1
^


line 18, column 1: Undefined item element: upvotes (20 occurrences) [help]

1
^


line 19, column 1: Undefined item element: downvotes (20 occurrences) [help]

0
^


In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

Feeds should not be served with the "text/html" media type [help]





line 289, column 0: Missing atom:link with rel="self" [help]



Hi,

Usually "To start a private message, you must first be mutual friends with another user account. Once both users have “followed” each other, then they will have an option to compose a new message from the follower’s user profile page."

Actually, only following a user it's possible to send a private message. No need to be followed. How can I fix this?

Thank you.

Thanks for the help but please,how do i edit or delete the following that appears on the homepage of the site:




Welcome to Pligg CMS!

It looks like you've just set up a new Pligg website. Now would be a good time to submit your first article and then publish it to the homepage.

Submit Your First Entry
I'd like to only show the title and no story summary, when I change the Maximum Summary Length to 0 it doesn't do anything even when I try to submit new story summary is still showing up