Navigation

Pligg Support

There was a bug with already voted and already buried buttons.
When a person voted for or buried something the buttons changed classes into btn-success or btn-danger. After refreshing page the buttons stayed as they were supposed to. When a person changed his/her mind and wanted to 'un-click' the vote, btn-succes or btn-danger classes were removed and the link for already voted or already buried lost a btn class and was left without any indicator that it's a button.
Now it's fixed and you can see it here:
https://github.com/Bugierek/pligg-cms/commit/b2e0c7fa99616d71e8bb69e04d9a0d2353b70aad

I've created a fork request for it
So what is with those ChuckRoast Mods? Are they legit or what? It keeps saying that "This Account Has Been Suspended" I want to get my site up and running and that mod looked like it fit the bill.
1
Hi im trying to export the emails so i can import them to mailchimp i have tried this code but no joy

SELECT `user_login`, `user_email`

FROM `pligg_users`

INTO OUTFILE "c:emailaddresses.csv"

FIELDS TERMINATED BY ','

ENCLOSED BY '"'

LINES TERMINATED BY 'n';



Thanks
Ian
Currently i am using pligg cms 2.0.0. now i download newer version of pligg cms 2.0.2.
How to update the newer verison of pligg cms without changing old data in my website.
When i try to click SETTINGS for Auto Content Scraper it just loops back to the login page. when i login again, it loops back again to the login page again.

This also happens when i click Auto Content Scraper from the admin menu. I cant enter my API or configure any settings. Please help.

UPDATE: same thing goes for the UPLOAD module
UPDATE :same thing goes for Facebook Comments module, too

Here's an example of the link that it keeps looping back to:
mysite.com/login.php?return=/module.php?module=fb_comments
I've configured the module but it doesn't appear to be working.
I have WordPress 4.0 in the root and Pligg 2.0.x in a sub-directory. Each has their own databases. Just built these last night.... Nothing fancy there yet.

Was wondering if Redwine might want to take a look if it doesn't work. Maybe we could get this fixed up as a module finally and documented so others can use it.

I'll need a way to get you (Redwine) the credentials for ftp. Email?? Or something else?



Hello,

I want to add sidebar login to my Pligg template. I tried to include login_center.tpl file and when I try to login from my homepage, code doesn't work. All login credentials are right. But it takes me to samepage.

But when I visit /login.php page and try to login from sidebar, it works. I think login.php reads all variables etc when you visit. Since I'm a newbie, I'd like to solve this issue. How can I get this working?
2
Hi,

Some time back there was an setting that allowed admins to review the submitted stories before is published. I can't seam to find that option anymore.

Are there any other options

thank you