Navigation

Pligg Support

Hello there,
I have a small little problem with registration.
I have installed the pligg script2.0.1 .when i trying to register for new user it goes back to the registration form again without registration.
Ok. So when a user submits a story, just as I am submitting this support story, I would like after step 3 to redirect them to the page of the story they just submitted. How can I do that ?
I'm creating a template and would like to move the inbox from the header.tpl but I cant find that bit of code. What am I looking for? I've removed various sections of code but it I just cant grab it.
Hey all,
I was wondering if its possible to add a badge or icon, similar to twitters verify check mark (see attached). Anyone have any idea how this could be done? Thanks in advance!
Hello again people.
Is there are any way to support animated GIFs (avatars) in pligg? I noticed when a user uploads an image it always changes its' format to jpg. How can i change this?

Thank you in advance
I'm pulling a lot of feeds from Facebook and sometimes wind up with html entities in the titles which doesn't render properly on display. I know about 'html_entity_decode' but haven't figured out where to put it and the variables involved.
To Yankidank and ChuckRost,

I have already submitted 2 fixes and recommendations to help Pliggers with some issues that arise when switching languages, specifically to Arabic. In those fixes I also submitted an accurate translation of lang_arabic for the Simple Messaging module, which can be used and also added to the new Pligg version. I might as well add that I still have a lot to contribute.

Is there a repository where I can also submit these additions, fixes, etc. for you to use what you deem useful for any updates to Pligg CMS?

Thank you!
Would anyone know why I can create a user using an external IP but cannot log with that said user afterwards?

If I create a user locally, I can log in locally, but not from an external connection.
hum... ???
i just upgrade from 1.2.2 to 2.0.2 pligg version. i have large problem.and one of them is about the submit story.

Already putting an story title but still problem.will get this warning" Please match the requested format at least characters required " please take a look in attachment below.

Where to fix this?.
Hi there,
I am using multiple categories for post and using default theme (bootstrap). can anyone please help me in aligning the category with the radio button. right now radio button is not align to the respective category and there is a huge gap between two category
http://pligg.com/support/modules/upload/attachments/pligg.PNG