Navigation

Pligg Support

Hey guys,

I have recently been attempting to upgrade http://www.circnotes.com/ from Pligg 1.2.2 to Pligg 2.0.0 RC2. After a few attempts (and blending in the suggestions here to the main readme.html steps) I've gotten it running, but I'm still having some issues.

The first issue is the most critical. Any time I try to submit an article, everything except for the base domain seems to get stripped from the link on the submission details page. This leads to almost everything being considered a duplicate and not being submit-able (and not very useful if it were submitted). Still searching google, but so far I have not seen this issue mentioned or a fix suggested.

The second issue seems more common, but as of yet I'm still unable to resolve it. I can't seem to get the friendly URLs working. I have renamed "htaccess.default" to ".htaccess" as suggested here and here and tried switching it back and forth between SEO method 1 and 2, which I saw suggested somewhere. Worried that I might have an incorrect version of htaccess.default, I grabbed a new one from github to no avail. Almost all the suggestions I've found so far point to this file, but I can't find anything wrong with it.

Thanks for any help,
-Will
I want to know what does it mean? and how can i unblock my ip. Please help! And Which words are counted as anti spam?
Hello,

"Pligg requires a modern version of PHP and MySQL and some PHP functions. To test if your server is capable of running Pligg please view the Troubleshooter. If any errors appear on that page you may have a problem with either installing or running Pligg."

Why do we need this file? What is its purpose? What should be the error? And what mistakes should not? Anything is unclear. Please write in detail what actions should be done with this file?

Thanks.

Thanks for the help but please,how do i edit or delete the following that appears on the homepage of the site:




Welcome to Pligg CMS!

It looks like you've just set up a new Pligg website. Now would be a good time to submit your first article and then publish it to the homepage.

Submit Your First Entry
Hi all.. does any one know how to making so will automatic generate tag during submiting..
please, my featured story picture is not loading. im using the heppy template and ver 2.02 installation.
please help
after installation,database connection admin pwd was set up but i think have forgotten admin pwd how to set up new pwd login,,,my site www.a1resourcemoz.com is not working!!!
i read most of pligg support soloution for submit.php and i use edited submit.php, but some of web site url dosn't work yet, i dont understand where is problem and i very Tired, some web site url worl by validation but most of them dosn't work by url validation, can i change submit.php ???? ????:
1- if url validate=true then ==> go to step 2 of submition
2- if url validate = false then ==> go to step 2 again (dont show invalid page)
Hi,
Can someone help me please?
I’m getting error “failed to save changes” when I click save on the Feed URL field. I’m using Pligg 2.0.2 and RSS Import version 2.1.
Thanks
I think I fixed a small bug in the twitter login app.
It was requireing you to authorize the app everytime you logged in.

In twitter.php I changed the line from "public function authorizeURL() { return self::$TW_API_ROOT.'/authorize'; }"
to
"public
function authorizeURL() { return self::$TW_API_ROOT.'/authenticate'; }"

and that seems to have done the trick.
Now if I can only get facebook to pull in the user image I'd be golden.

Anywho. Check out what I'm doing at allgeek.com and let me know what you think.
Trev