Navigation

Pligg Support

I just freshly installed the latest version 2.1 with Installtron from my GoDaddy host. I didn't upgrade, it fresh install with totally new hosting CpanelX. But the problem is that the 'Welcome to Pligg CMS...' Is still on the homepage, if a story is submitted, after clicking the submit the next page is blank and when I check my submissions on the admin panel all submitted stories are in discarded. I'm kinda frustrated, the 'Welcome to Pligg CMS...' Refuses to disappear, no storiy refuse to be posted. Please ChuckRoast HELP!!!!!
I'm interested in starting my first Pligg site, but I want it to be completely focused around RSS feeds imported into it.

From the reviews of the plugin, I get the feeling that it's a little broken.

Does this plugin currently work with the latest version of Pligg? Will it work with a fresh Pligg install, and all reviews complaining about errors, have just modified their Pligg install too much?

Since the site I want to make would revolve heavily around this plugin, I was hoping to get this answered before even attempting a Pligg setup.

Can somebody please reply and let me know?

This section of Pligg.com is for asking questions and helping other Pligg CMS users by posting and voting on answers. This area, as well as the future Showcase Gallery, is powered by Pligg CMS.

This site displays the highest voted comments first, which helps you find answers faster. Vote up the most helpful answers, and vote down incorrect or irrelevant answers to help filter out less useful information.

The following file types can be attached to either a new question or answer: .jpg, .png, .gif, .diff, .patch, .css, .default, .gz, or .zip. If you want to include a filetype not mentioned, please compress it into a .zip archive.


If you need to wrap a block of code...
use a <pre> tag like this area.
I installed the twitter module. But when I try to login with the twitter button, it ends on the following page: modules/twitter/login.php and it says Server Error.
I'm trying to enable friendly URLs. I'm using Polish language. Everything works fine, but when I click on a title of the story it gives me error page. I don't have this problem when friendly URLs are disabled. Here is link to my website: http://www.poczytne.pl
Whether I go in as admin or user when I click on settings page it gets all jumbled up and then crashes? Any suggestions?
I followed the setup of the Pligg Twitter Module and I am getting this error when I try to click the twitter connect:
Fatal error: Uncaught exception 'TwitterException' with message 'Request to http://api.twitter.com/oauth/request_token?oauth_version=1.0&oauth_nonce=bd4de3052a2497b85f0f&oauth_timestamp=1392925708&oauth_consumer_key=35kCqJ1JUirFw&oauth_signature_method=HMAC-SHA1&oauth_signature=a9CdQqX2sF2Pp7wMpkY%3D failed: HTTP error 403 Response: HTTP/1.1 403 Forbidden content-length: 0 date: Thu, 20 Feb 2014 19:48:28 UTC server: tfe set-cookie: guest_id=v1%396792063; Domain=.twitter.com; Path=/; Expires=Sat, 20-Feb-2016 19:48:28 UTC ' in /home1/rafalny/public_html/modules/twitter/twitter.php:884 Stack trace: #0/public_html/modules/twitter/twitter.php(665): TwitterOauth->http('http://api.twit...') #1 /public_html/modules/twitter/twitter.php(110): TwitterOauth->oAuthRequest('http://api.twit...') #2 /public_html/modules/twitter/tweet.php(28): TwitterOauth->getRequestToken() #3 {main} thrown in /public_html/modules/twitter/twitter.php on line 884
This release addresses a number of issues related to using Pligg in a language other than English. We have tested and bug fixed both the installation process and user language selection feature.
The installation and upgrade script are no longer dependent on the pligg.com server for installation language files. An added benefit is that the upgrade process now performs much faster.

The Simple Messaging module and story comment permalinks are other major fixes included in this release.

https://github.com/Pligg/pligg-cms/releases
Hi i have just install fresh copy of Pligg on my site , i just test submit a story and when i click on submit there is an error no story show its blank page how can i fix this ? please le me know thanks
I buy Heppy Theme and not work, no pssible submit, no possible create group.....I would not be happy