Navigation

Pligg Support

Please, i need help on how to rectify this problem.
Whenever any story/submission on the site is clicked, it is supposed to show a page with the complete story/submission on my site, but instead it shows a page on my site that is blank but with the title of the story/submission in the browser.

please does anybody know what the problem is? and how can i solve it?
Dear Pligg Developers,

Do you have a timeline on when we can expect the stable release of Pligg 2.0?

Thanks!
I just freshly installed the latest version 2.1 with Installtron from my GoDaddy host. I didn't upgrade, it fresh install with totally new hosting CpanelX. But the problem is that the 'Welcome to Pligg CMS...' Is still on the homepage, if a story is submitted, after clicking the submit the next page is blank and when I check my submissions on the admin panel all submitted stories are in discarded. I'm kinda frustrated, the 'Welcome to Pligg CMS...' Refuses to disappear, no storiy refuse to be posted. Please ChuckRoast HELP!!!!!
I'm interested in starting my first Pligg site, but I want it to be completely focused around RSS feeds imported into it.

From the reviews of the plugin, I get the feeling that it's a little broken.

Does this plugin currently work with the latest version of Pligg? Will it work with a fresh Pligg install, and all reviews complaining about errors, have just modified their Pligg install too much?

Since the site I want to make would revolve heavily around this plugin, I was hoping to get this answered before even attempting a Pligg setup.

Can somebody please reply and let me know?
my website url is www.alphaweblistings.com i haven't received any submission from the last more than 10 days ago,,,of putting the site live up!!!
Can someone help me, I'm trying to install the new version (Version 2.0.2) of pligg and'm recendo the following error: "The default template "Bootstrap" does not exist anymore. Please fix this by reuploading the Bootstrap template!".
Please how to fix this?
I installed the twitter module. But when I try to login with the twitter button, it ends on the following page: modules/twitter/login.php and it says Server Error.
I'm trying to enable friendly URLs. I'm using Polish language. Everything works fine, but when I click on a title of the story it gives me error page. I don't have this problem when friendly URLs are disabled. Here is link to my website: http://www.poczytne.pl
Whether I go in as admin or user when I click on settings page it gets all jumbled up and then crashes? Any suggestions?
I'd like for my sites admin profile to be stuck to all users profiles, is this possible?

This is like when joining MySpace, Tom was always the first friend.

Pligg 2.2
Template: OTnews