Navigation

Pligg Support

All I found about it was an ages old forum post, saying that it would be included in Pligg 2.0.

Apparently, it's not. My question is, how to add it anyway? I can make it appear, but neither the formatting, nor the added images show up in the submitted comments or posts.
In this post:
http://pligg.com/support/question/bug-fix-for-the-sidebar-saved-story-module/#question
I fixed a bug in the sidebar_saved Module that was preventing it from loading and displaying the saved stories in the sidebar. The bug was fixed assuming that the purpose of the sidebar_saved module is to list 5 (or the set limit) links in the sidebar, no matter who the logged-in user is. See discussion post:
http://pligg.com/support/question/issue-with-saved-stories/#question
From the discussion in the provided link, I understood from YankiDank that the module was intended to show saved stories that were saved by the logged-in user. In this case, the result is not met.
If you want to show any set of saved stories no matter who saved them, then keep the module as is. However, if you want to only show the saved stories by the logged-in user, then this is the solution:
First, I could not find a Smarty variable for the logged-in user id, so I had to create one as follows:
1. Open \libs\smartyvariables.php
2. Go to line 44 or look for “$main_smarty->assign('user_logged_in', $current_user->user_login);” and paste this right after it:

$main_smarty->assign('user_logged_id', $current_user->user_id);
3. Save and close
4. Open \modules\sidebar_saved\templates\sidebar_saved_index.tpl
5. Go to line 22 or look for “global $the_template, $main_smarty, $db;”
6. Paste this right after it: (this is to import the smarty variable we created above to php and be able to use i
I am looking at using Pligg as part of a website, and would like to install it in a sub folder of wordpress, I am curious if anyone has been able to do so with success, or what some of the issues may be with this - i am not really looking at integrating, just want pligg, along with a forum app and wordpress app all on one domain - trying to avoid subdomains if possible - any feedback is appreciated - thanks
Reference post http://pligg.com/support/question/groups-role-doesnt-work/#question

I fixed the issue with banned or flagged members being still able to share and do activities as normal. In addition, I am working on fixing the issue of the Edit button being displayed, even for the Group Creator and Group Admin, which is incorrect and leads to no effective actions.

The questions is:

If there is another Admin and Moderators of the Group:

1- None of the privileges are displayed to them
2- The second Admin can ban, flag, change role of the creator of the Group BUT CANNOT deactivate the Creator and Admin of the Group. However, a Moderator can do all!!!

Are Admins and Moderators supposed to have banning, flagging, editing members roles and status privileges the same as the Creator? Are they supposed to apply those privileges even on the Creator of the Group?

Please provide the answers so that I continue fixing the groups features accordingly!
Hi, i want to remove 404 error page. Suppose if any page could not be found then it will not show 404 error page, it will just go back to index page.

Could anyone please help me how do i do it?
How to add, drag and drop image and video?..i use Tinymce module..if there is some modification can i do it
Hi Everyone,
I want to hide storycontent from Home and category index but when visitor click on discussion then story-content should be there. How can I do that I tried but then story-content is hidden from everywhere.

Please help, thanks for assistance
Dear Pligg Developers,

Do you have a timeline on when we can expect the stable release of Pligg 2.0?

Thanks!
Please, i need help on how to rectify this problem.
Whenever any story/submission on the site is clicked, it is supposed to show a page with the complete story/submission on my site, but instead it shows a page on my site that is blank but with the title of the story/submission in the browser.

please does anybody know what the problem is? and how can i solve it?
I just freshly installed the latest version 2.1 with Installtron from my GoDaddy host. I didn't upgrade, it fresh install with totally new hosting CpanelX. But the problem is that the 'Welcome to Pligg CMS...' Is still on the homepage, if a story is submitted, after clicking the submit the next page is blank and when I check my submissions on the admin panel all submitted stories are in discarded. I'm kinda frustrated, the 'Welcome to Pligg CMS...' Refuses to disappear, no storiy refuse to be posted. Please ChuckRoast HELP!!!!!