Navigation

Pligg Support

I have a website;
example.com

I want to add pligg to this existing site in a subdomain with SEO fiendly URLS
example.com/bookmarks/

I have played around with admin options and .htaccess, still can't get it to work.

Frustrated, Any help?
Hi

I searched about this issue, and no answer
There is no errors in troubleshooter.php and i change error reporting to (E_ALL) in install.php but also no errors.

Thanks
Installed 2.0.1 and get the message "It seems to be script is not installed." when calling index.php.
The admin panel starts well but gives the same message when calling any module like the Karma or the CAPTCHA module. The Error Log is empty. The install instructions were followed exactly, all checks gave OK responses before, during and after install.
It's not mentioned in the message what script is not installed. What could that be??

I even uninstalled all modules and widgets, troubleshooter says all ok - problem remains.
hi, i've been trying to set up another pligg website through the same hosts. the original website is in public_html and the new one is in public_html/newweb/. I got the new one up and running alright, but i can't seem to submit anything. After i click save and submit or whatever, it just gives me a blank page with no submission. pls help!
first off thanks for every one who ever answered all my queries so far.
I have one more question how do I disable anonymous post submission as I am getting so many spam posts which I have delete them. Is it because of the anonymous module?
Currently i am using pligg cms 2.0.0. now i download newer version of pligg cms 2.0.2.
How to update the newer verison of pligg cms without changing old data in my website.
how to create a multilingual website?
The Agree to Terms module is not working on my install of Pligg 2.0.0. It was previously working on release 2 RC1. The pop-up box does not appear now when clicked on the link. Any suggestion on how I can resolve this? Here is a link to my site: http://stockpickstr.com

Thanks in advance.
Hi,
I had the human check and Captcha: Solve Media set on my website:
http://www.t20fan.com/
but still the spammer(s) broke into the site and have posted more than 90 New posts before I changed the Captcha to another one "Whitehat" then it stopped for a while and unfortunately the spammer(s) were able to break all of the Captcha options. Is there anything anyone would suggest to better counter such things happening again?
Thanks!
Best Regards,
I want to change up color scheme on Social Pro. Tried to change navigation bar colors with no luck. Could you point me in right direction to do so.