Navigation

Pligg Support

PHP Fatal error: Call to a member function get_var() on a non-object in /home/taishotp/public_html/ejo.im/libs/smartyvariables.php on line 96

I've tried under php 5.2 and 5.3 and I get the same error in the log file thousands of times a day. I imagine it's coming up when there are no stories that are "new".
Hello,

Im using Pligg from a very long time but now im trying Pligg 2.0 with problems in html tags in comments. In version 1 x i was solution with tinymce and changing comment.php and utils.php in /libs for permissive code but in Pligg 2.0 is it possible? Cause in admin in allow---submit i have this tags but nothing, no tags in comments. And yes, i know this not good idea for security but i want html comments. Thank you and sorry for my bad english. My site http://alternativeweb.es/
When I try to upload my avatar i got this error "An error occured while uploading your avatar.". Many users complained to me. So Please anyone help me?

And another one issue

When user try to use forgotten password . We will receive "Message delivery failed" .

It's a serious issue to my site

Yankidank and pligg developers please help me...
i tried to add twitter share button... but twitter share only pick pligg current page url.. not the strory url...

i'm using follwoing code for twitter share.. in link_summary.tpl..

"https://twitter.com/share" class="twitter-share-button" data-url="{$my_base_url}{$story_url}" data-text="{$story_url}"

{literal}!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);j s.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}} (document,"script","twitter-wjs");{/literal}

but i get localhost/pligg/new.php link in twitter share...

please help me out...
The first article got submitted fine. Everything I have submitted after that never shows up after I click the submit button.

Any thoughts? Questions?
PHP Warning: Invalid argument supplied for foreach() in /home/security/public_html/libs/html1.php on line 308

How do i patch this Error.
Hola,
Me gustaría que alguien me dijera si ha conseguido crear una extensión que funcione igual que el marcador para enviar una nueva historia.

GT:

Hi there,
I would like someone to tell me if you have managed to create an extension that works like the marker to send a new story.

Regards.
My website: www.holidaysbookmarks.com/rss
I checked my feed URL with feed validator showing some error. Details given below,

This feed does not validate.

line 7, column 38: pubDate must be an RFC-822 date-time: Tue, 30 Sep 2014 23:48:26 UTC [help]

Tue, 30 Sep 2014 23:48:26 UTC
^


line 12, column 1: Missing source attribute: url (20 occurrences) [help]

http://Premiumnaturalgarciniacambogia.net/about-us
^


line 14, column 39: pubDate must be an RFC-822 date-time: Tue, 30 Sep 2014 23:48:26 UTC (20 occurrences) [help]

Tue, 30 Sep 2014 23:48:26 UTC
^


line 17, column 1: Undefined item element: votes (20 occurrences) [help]

1
^


line 18, column 1: Undefined item element: upvotes (20 occurrences) [help]

1
^


line 19, column 1: Undefined item element: downvotes (20 occurrences) [help]

0
^


In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendations.

Feeds should not be served with the "text/html" media type [help]





line 289, column 0: Missing atom:link with rel="self" [help]



Hi, I have just installed Pligg to one of my site, All pages are working fine except the admin page. when I try to go the the admin page to do changes it redirectes to www.www.mydomain.com/admin/index.php and the page is not working.

How do I resolve this?
I moved my website to new hosting provider. The result is all website site is working fine except main home page. The page is blank. When i go to the rest of the pages all is ok. Any suggestion what i need to modify to get my website http://www.diggyourlink.tk back with no blank front page.