Navigation

Pligg Support

why my rss feed does not work?

http://jungezeit.eu
Hi,
how the module pass info about where to place a 'log in with facebook' button to e.g pligg.tpl login modal. I changed my template a little, and want to place the button in different order than comes with the module.
Thanks
And something weird happened: I connected an existing admin profile with fb account and later disconnected my pligg account from fb (using btn in settings tab). After this I had to reset my password (I know that probably you don't store old password after connecting with fb but then the option for disconnecting is not good cause it leads to problems and additional steps you need to do to further use your account.) - just a thought

Thanks for reply
Karol
Hi,

I have installed the latest version of the pligg here:

http://www.constructionrenovation.ch and I can't see any accent like é, î, ê, etc...

How I can correct it?

Thank you in advance for your help.

Kind regards.
Hi,
Can someone help me please?
I’m getting error “failed to save changes” when I click save on the Feed URL field. I’m using Pligg 2.0.2 and RSS Import version 2.1.
Thanks
Hi I have pligg 1.22 with a mysql og 290 Mb. When I go to upgrade, I change theme to default and disable all modules. I upload all to overwrite files and then I go to upgrade script. When I go to see my new installation, does not appears nothing of my content (menus, categories, content, etc...) all blank. The upgrade appeas with no errors. Please help me, how can I do to get my upgrade correctly because pligg 1.2.2 gets a lot of resources and I have a lot of user >135000 and more than 300000 articles. Please help me to get upgrade ok.
Dear Sir, my site: http://mettablog.com was working well not until yesterday when I tried to access the site, it shows in firefox the following message:
"The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies."

I tried to clear the cookies from firefox, it was able to show first time properly, then when I tried to click on other menu items, the same error message appeared.

I also tried to replace .htaccess file but to no avail.

Tried on IE and Chrome but the same error message appeared.

Can help? Thanks in advance.
Any ideas out there about this log item? It's intermittent and I can't isolate the behavior causing it.


Log Error:
[29-Mar-2015 01:44:00] PHP Warning: include() [function.include]: Failed opening '../settings.php' for inclusion (include_path='.') in /home/myaccount/public_html/internal/class.config.php on line 51



Thanks,

Mike
Since yesterday, Aug 5. I realized that my site www.Globalglimpse.com doesn't work properly. When I add a youtube link (submit a new story) I receive the message URL is invalid or blocked: (http://www.youtube.com/watch?v=QnXmdkz8czA) I don´t know why. The database works (including all the old youtube links) and only since yesterday something has happened. Can you check this? What changes were made to the server which have stopped the new youtube links, no changes were made to script so it must be a server issue. Thank you for your support.
Doru Tarita
Hi,

Is there any way I can make the Facebook Module post to a Group or Page?

As long as the user has permissions, it should be a problem, right?

Thanks,

Ivan
I would like to design a button to count the "likes" page original.
This is possible?
How can I do??