Navigation

Pligg Support

I love New Pligg 2.0.. Thank you for Pligg Team..
I want to avoid spam stories, so i will decide to all upcoming new stories goto moderate position.

How to set? any free/paid module available in Pligg???
Hi,why i cant download the free module.. i already sign in but when in module page the download button still "login to download"..
Since you closed down the forum, i see very less free templates and modules.

Even modules which are so simple are priced.

With many open source apps offering more freebies(like wordpress, mybb and phpbb). Why we dont have much free stuff?

Is it lack of interest from developers or comfortable environment.. I am not sure which is missing.
Hi Admins, help please, how can we publish our GroupDocs modules to marketplace?
Hi,

after installing auto content scraper - the sidebar top voted widget/plugin is no longer working the way it should do... (as in the thumbnails of the top voted stories are now showing all over the place instead of one above the other)... I am not sure as to what the reason could be.

Advise greatly appreciated.

Hi,

My Error Log has given me this notice:

PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 in /libs/db.php on line 479.

I checked line 479, and this is what I found:

$this->show_errors ? trigger_error($str,E_USER_WARNING) : null;

I'm not sure what I need to do to this line to correct the php warning.
Help?

Thanks,

Ivan
Under the "Votes" tab towards the bottom there is a feature that makes it so that when a story receives a certain number of negative votes it is then discarded.
Well I spent hours today trying to figure out what was causing my stories to be automatically discarded as soon as I submitted them.
I finally discovered that it was the feature mentioned above.
I had mine set to ten. When I set it to zero, turning it off, my test stories started to appear again.
This would be a nice self moderating feature if it could be made to function properly.

Thanks,

Ivan
Fresh install, on submitting on step 2 of the submit process it just goes to a blank page.

see xplra.com/beta/

disabled captchas and spam checking - any ideas? known issue?
All I found about it was an ages old forum post, saying that it would be included in Pligg 2.0.

Apparently, it's not. My question is, how to add it anyway? I can make it appear, but neither the formatting, nor the added images show up in the submitted comments or posts.