Navigation

Pligg Support

All I found about it was an ages old forum post, saying that it would be included in Pligg 2.0.

Apparently, it's not. My question is, how to add it anyway? I can make it appear, but neither the formatting, nor the added images show up in the submitted comments or posts.
Fresh install, on submitting on step 2 of the submit process it just goes to a blank page.

see xplra.com/beta/

disabled captchas and spam checking - any ideas? known issue?
I transferred my site vgn24.com to a new server running the same version of php and now the site only shows a blank white page
Under the "Votes" tab towards the bottom there is a feature that makes it so that when a story receives a certain number of negative votes it is then discarded.
Well I spent hours today trying to figure out what was causing my stories to be automatically discarded as soon as I submitted them.
I finally discovered that it was the feature mentioned above.
I had mine set to ten. When I set it to zero, turning it off, my test stories started to appear again.
This would be a nice self moderating feature if it could be made to function properly.

Thanks,

Ivan
Since you closed down the forum, i see very less free templates and modules.

Even modules which are so simple are priced.

With many open source apps offering more freebies(like wordpress, mybb and phpbb). Why we dont have much free stuff?

Is it lack of interest from developers or comfortable environment.. I am not sure which is missing.
Hi,

My Error Log has given me this notice:

PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 in /libs/db.php on line 479.

I checked line 479, and this is what I found:

$this->show_errors ? trigger_error($str,E_USER_WARNING) : null;

I'm not sure what I need to do to this line to correct the php warning.
Help?

Thanks,

Ivan
I've incremented all the entries for the existing 15 extra to 50 in the pligg_links table in the DB, and in the following files:

/libs/extra_fields.php
/libs/extra_fields_smarty.php
/libs/link.php
/submit.php
/templates/YourTemplate/submit_step_3.tpl
/templates/YourTemplate/submit_extra_fields.tpl
/templates/YourTemplate/link_summary.tpl

But still my extra fields won't actually record any of their entries into the database. Am I missing something?
Have the pligg the fuction, i f someone user want to report to admin a post or comment?
I installed the Module Tweet Automatic Twitter Submissions and on Step 2 after click to to authenticate with Twitter i got error:

Warning: include_once(../Smarty.class.php) [function.include-once]: failed to open stream: No such file or directory in /home/newsabou/public_html/modules/tweet/tweet.php on line 3

Warning: include_once() [function.include]: Failed opening '../Smarty.class.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/newsabou/public_html/modules/tweet/tweet.php on line 3

Fatal error: Class 'Smarty' not found in /home/newsabou/public_html/modules/tweet/tweet.php on line 4