Navigation

Pligg Support

I had downloaded and installed the Pligg 2.0 with amelia template but when I am doing enable .htaccess file, I got 500 Internal Server Error. Without .htaccess file some pages returns page not found error like when click on submit button it returns 404 error and when I am trying to open submit page with submit.php then it's working. I need your help to run my site properly with the use of SEO urls by properly worked .htaccess file. Can any body please help me to sort out this issue?
Thanks in Advance!!!
hi guys i am assuming that the digital sales ability with this install of pligg is in fact a module and is it for sale or available ?
I know there's Contactable module...

But, is there a way to have the form setup in a Static page?? and not floating on the home page side.

Static page Contact Form?

thanx
hi all
i have just set up a new pligg site in latest version >> 2.0.0 RC2

but the problem is that it redirects me to a blank page when i press final submit button to submit story..and story moderation pro module is also not working properly with this version.

link to site : bloggers.co.in
I just freshly installed the latest version 2.1 with Installtron from my GoDaddy host. I didn't upgrade, it fresh install with totally new hosting CpanelX. But the problem is that the 'Welcome to Pligg CMS...' Is still on the homepage, if a story is submitted, after clicking the submit the next page is blank and when I check my submissions on the admin panel all submitted stories are in discarded. I'm kinda frustrated, the 'Welcome to Pligg CMS...' Refuses to disappear, no storiy refuse to be posted. Please ChuckRoast HELP!!!!!
In user profile after login all links are working like saved , but commented , Please if someone has the solution.
Whenever I try to edit a post in this support forum it gives me the error "No Category Selected".

I also strongly feel like we should have the ability to delete our own posts when we make mistakes. Or at least submit a ticket for deletion.

Thanks,

Ivan
I know Auto Content Scrapper Module automatically grabs website thumbnails for all submissions. But it doesn't grab story thumbnails. My question is - is it possible to modify this module so that it grab story thumbnails for every link submitted? Is there any option to put embed.ly key to grab story thumbnails? Thanks.
There is a bug with 'Saved Stories' on Pligg 2.0. I saved a story as a logged in user. After logging out and logging in as a different user, the same saved story shows up for this user.
I Enable Outgoing Links via Admin Panel (Admin -> Outgoing).

+ When I am logged in Pligg it is working well.

+ But out.php can't redirect to external story when I logged out, that mean normal people can not access external content. The browser show "Object is not found". I guest the problem is relating to SESSION or something like this.

Any one got this situation and how to solve?
Thank you.