Navigation

Pligg Support

In user profile after login all links are working like saved , but commented , Please if someone has the solution.
I just freshly installed the latest version 2.1 with Installtron from my GoDaddy host. I didn't upgrade, it fresh install with totally new hosting CpanelX. But the problem is that the 'Welcome to Pligg CMS...' Is still on the homepage, if a story is submitted, after clicking the submit the next page is blank and when I check my submissions on the admin panel all submitted stories are in discarded. I'm kinda frustrated, the 'Welcome to Pligg CMS...' Refuses to disappear, no storiy refuse to be posted. Please ChuckRoast HELP!!!!!
hi all
i have just set up a new pligg site in latest version >> 2.0.0 RC2

but the problem is that it redirects me to a blank page when i press final submit button to submit story..and story moderation pro module is also not working properly with this version.

link to site : bloggers.co.in
I am planning to put 'custom facebook like pop-up box' with timer. I am confused about where to put the code. header.tpl or footer.tpl? A facebook like box/twitter follow button will pop up when a new user visits the site for the first time. I have already found the code but just wandering where to exactly put the code without affecting the site speed. Thanks.

Dear Pligg Developers,

First great job on Pligg 2.0 and the new Pligg site. Thanks!!

Second, I am getting 'Story already in database!:' message with every story that I submit
on Pligg 2.0. . What could be causing this? I did click on clear cache button and try it.
There is a bug with 'Saved Stories' on Pligg 2.0. I saved a story as a logged in user. After logging out and logging in as a different user, the same saved story shows up for this user.
I had downloaded and installed the Pligg 2.0 with amelia template but when I am doing enable .htaccess file, I got 500 Internal Server Error. Without .htaccess file some pages returns page not found error like when click on submit button it returns 404 error and when I am trying to open submit page with submit.php then it's working. I need your help to run my site properly with the use of SEO urls by properly worked .htaccess file. Can any body please help me to sort out this issue?
Thanks in Advance!!!
I've read before on the old Pligg 2.0 discussion thread about overriding a modules' templates without directly editing it. Is this available now with RC2 or this has not yet implemented?
hi guys i am assuming that the digital sales ability with this install of pligg is in fact a module and is it for sale or available ?
Hello pligg developer,
I have setup new stable pligg 2.0 for this site: http://www.pliggus.com/ And found one in-secured issue.

I think user level permission for "moderator" is not secured because a moderator can create new user as an admin. In this way a moderator make himself as an admin by a new account, after then he can do anything.

So I think, Pligg 2.0 need to develop user access level permission.

Best Regards,
Md. Arif Hossain Khan (Nion)

Web Developer – EMEA Online Production | GraphicPeople | Enfatico | House # 76/A, 3rd Floor, Road #11 Banani | Dhaka 1213 Bangladesh | O: + 88 02 8816707 | M: + 88 01710267610