Navigation

Pligg Support

I'm trying to import some feeds but a lot of websites doesnt show options like Feed Field Name and Pligg Field Name when I insert the feed URL. Which types of feed can I use in this module? thnks!
Hi i have just install fresh copy of Pligg on my site , i just test submit a story and when i click on submit there is an error no story show its blank page how can i fix this ? please le me know thanks
Recently, the support site is filled with questions that answers have been provided in previous posts!

Moreover, some users are installing Pligg, having no clue whatsoever and do not bother exploring the Admin Panel first and before they hammer the site with questions...It is like buying a house and keep calling the company or the previous owner asking how to turn the lights on or how to move the stairs and change the decor!!!

In their questions, they need everything YESTERDAY and all is either nonsense or need modifying the whole Pligg core!!!!

You want help? Then:
1- Do your homework first
2- Ask a clear question and don't let us hire a psychic to guess what you really want.
3- If you have no clue whatsoever, then please don't expect us to tailor the Pligg CMS to your imagination!!!
Hi guys,



I bought Pagikks template, it does look good, I like it, but I want to do a little change on it. Sidebars are to big, that causes big gaps betwen sides of the page. Please have a look www.publishedpost.com I know that I need to edit style.css but not sure where? Anyone has a ideas ?
How to add and edit adsense revenue sharing module? Its enabled but i cant change the settings or see revenue share
First off, let me apologize for the long post.

I have been testing Pligg via WAMP, and I must say that I am impressed with what I see, however, there are a few issues that I am hoping to have addressed. These issues seem to be ongoing from previous builds and have been asked before in the Pligg forum, but went unanswered for years before the forums were closed and never resolved for those users. It's a bit disconcerting that support request have, in the past, gone completely ignored even when multiple users express that they experience the same issue. I understand that Pligg is an open-source CMS and I am grateful to the developers for providing this product to us, but when we are talking about paying for premium modules, templates, and services, the lack of support of the CMS core may turn many potential customers off. But I digress.

The issues I am hoping someone helps me address are:

1. I cannot seem to enable html in comments. Regardless of what settings I change or what tags I allow, the comments text field always displays "HTML is Disabled".

2. I cannot find a way to insert or embed an image or video into a comment. This is of utmost importance to me to enable rich and detailed discussion.

3. The Upload Module does not seem to work when attaching an image to a comment. The function seemed to work in the previous support forum, but I cannot for the life of me get it to work with Pligg 2.0.

4. Is it possible to enable markdown?

As with most people
I have noticed that there is deficiency of webmaster forum for pligg where admin of pligg powered website can chit chat and discuss. Anyone interested to join to start a small pligg admin talk kind of forum for webmaster.
I want to add extra comment field. I have tried as following:

1. Created extra column "extra_comment_field" into "pligg_comments" table

2. Added following code to comment_form.tpl
input type="text" name="extra_comment_field" id="extra_comment_field" 


3. Added following lines into comment.php

$extra_comment_field= $db->escape($this->extra_comment_field);


And changed following line:

 $sql = "INSERT IGNORE INTO " . table_comments . " (comment_parent, comment_user_id, comment_link_id, comment_karma, comment_date, comment_randkey, comment_content, extra_comment_field, comment_status) VALUES ($comment_parent, $comment_author, $comment_link, $comment_karma, FROM_UNIXTIME($comment_date), $comment_randkey, '$comment_content', '$extra_comment_field', '$comment_status')";

But it is not writing data to db column ? What am I doing wrong, please help me. I am new to php and pligg.
Hi, I have this error from captcha, I tried checking up on the settings like changing the type of captcha to be used but I still end up having the same error over and over again.

Here is the error:
[11-Dec-2013 01:05:53] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ... /home/taishotp/public_html/ejo.im/libs/db.php on line 479