Navigation

Pligg Support

This is what I get every time a post with and apostrophe is submitted

[10-Jan-2014 21:52:13 UTC] PHP Warning: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'T JUDGE RIGHT AWAY!'' at line 5 in ...../libs/db.php on line 479

The line number changes, but the message always the same. I dotted out the path, since that's irrelevant.

Any clues why this happens?
Hi, I have not made any changes to the standard template except cosmetic ones (changing Stories to Ideas). I have the Discard feature from Voting set to 0 but every time a story reaches -1 votes it is automatically put into Discarded rather than going negative and remaining visible for others. I've seen this as an issue before for submitting going straight to Discarded but I can't seem to find the solution or the Closed Issue that is mentioned. Can someone help me out? I'm running the latest version (just installed a day ago).
How do I send a private message? I installed "Simple Messaging" but I can't find the button to send a pm on the user's profile, even though we're both following each other.

Where is the button?

And why is it that when I visit a user's profile, it shows it as if it was my own profile. Saying that I HAVE x friends while in fact I'm on a friend's profile page not mine.
Hi,

I have purchased the Pintin template and installed it on the following url;

http://www.pinnedonme.com/

However if you try and submit a story the page is blank.

I set myself up as a User but when I log in there is now way to manage my profile as the page is blank.

Can you please help me?

Kind regards,
Johnny
The most popular Pligg CMS module is back and better then ever! I do have few questions before I go ahead and buy it.

1. Auto Content Scraper automatically scrapes 'story description and favicon' along with images from any site. Is it possible to disable this 'story description and favicon' function? I think having 'two story descriptions' for each story doesn't make sense.

2. When this module is enabled is it possible to submit stories without links (Editorial submissions)? If so, will there be an option to upload image using this module/Upload module?

3. Does embedding Youtube videos require Embedly API Key? What if I want to use this module only for video submissions?

It will be really great if someone can help me with these questions.

Thanks.
This error seems to pop up with almost every completed captcha. Template: OTNewz.

The template developer couldn't tell me why this happens, I hope you have an idea.

[11-Jan-2014 02:19:40 UTC] PHP Fatal error: TPL: [in ./modules/captcha/captchas//solvemedia/captcha.tpl line 12]: syntax error: file 'messaging_tpl_patherror.tpl' does not exist in ..../class.template.php on line 949

Path dotted out again.

I tried to overwrite the captcha.tpl in the solvemedia library, but it doesn't seem to make a difference, regardless if it's the latest plugin or not.


If the Group creator "Banned" a Group member, it has no effect and the banned member can still share stories to that Group. The banned member's profile shows he's still joined in that group.

If the Group creator edit the member to become Admin or Moderator, the edited member still doesn't have permissions as an Admin or moderator.

The Group creator can even banned himself and still he's the Admin of that group. IMO, the original Group creator should not be able to banned himself or set it's role to just Normal & Moderator.

When I received any massage in pligg internal massaging, I get a email notificaton.But the probem is that, this mail shows i received the mal from " Sent_From_Email@gator3333.hostgator.com" But its look unprofessional when my user receive same mail from this address. I wish to change it to my custom mail.Is there anyone can halp me?
Regards
We are using the Abyss Anti-Spam module with the Social Pro Kit @ Bookmarkinglive (dot) com.

The module works great but the css for the registration page is messed up.

Can you help?
A colleague of mine and I started a Pligg site a few months ago, and I've been playing with/tweaking the Karma module more recently. Just today he and I noticed that my account was the only one displaying a karma score at all, even though there are a few users posting and voting on articles. Even a new account created specifically to test the Karma out is not receiving any points. Is there anything in particular we need to do to get this applied to all accounts? I've been working toward using the Karma-base submission/posting system, but if we can't get users building Karma points that's not going to work. I just don't understand why my account is the only one that seems to be working.

Thanks for any help.