Navigation

Pligg Support

This tag is missing the required attribute. Please add it and resubmit.

I'm getting this error when submiting my rss (dipas.com.br/rss.php) for Google webmasters. If there is 20 URLs, I get 20 errors. How can I solve it? (Im using pligg 2 with rss importer 2)
I installed latest pligg version and changed to "url method 2" . After that submit and all other pages are not working except Home.getting an error message 404.
Every after I try to submit a new story in my newly installed Pligg CMS 2.0.0 site, it's always fail and just redirected to the web page with the basename "/new.php". Please help what I'm going to do..
Do you have a SSO module or any plans to release one ? Would make working with pligg much easier to integrate with existing cms environments.
Would like to suggest to allow some HTML tag in description and comment field in here. This is important since there's a big chance that we will post codes in this support.

I think the most important HTML tag to allow is the < code > tag.
Have found that this problem will occur if the GD2 extension for PHP is not installed on your server. Get it installed and avatars can be uploaded.
After upgrading to 2.02, i am always getting this error while submitting url
URL is invalid or blocked
please how can I change the blue pligg header to green. I want my site to have a green look, but i like the theme, just want to change the color.
please its kinda urgent, thanks
When adding comments to a story containing a word within the Light Trigger list the comment is not moderated. When using a word from the Medium Trigger, it is not discarded or moderated. I have not tested the Hard Trigger. Has anyone noticed this?
I use Facebook Module v 4.7. After signning in to a pligg website using Facebook popup window, authentication works fine, but the redirect http://domain.com/modules/fb/login.php shows a blank page (instead of the form in the fb_step2.tpl). Could you please give me your comments about this problem? thanks