Navigation

Pligg Support

For those that are unaware disaster struck the other day. My entire house collapsed into a sinkhole and I'm now homeless. I've lost everything but the clothes on my back. The Red Cross has me set up in a motel till tomorrow. I am doing everything I can to find a place to live right now and my resources are very low so I've set up an Indiegogo page about it and updating it as I go. I won't be able to do any custom work, installations, or provide support here until I can get into a place and set up again. Please help me get back to Pligging full time again.

http://www.chuckroast.net/news/everything-has-collapsed/
I also bought the twitter module and after it was installed too, when you click on the link either from the login or register, it doesn’t work too. It brings up the message “Fatal error: Uncaught exception ‘TwitterException’ with message ‘Request to http:// api.twitter.com/ oauth/request_ token?oauth_ version=1.0&oauth_ nonce=…….. ”
the message is too long.

Please what do i do? how do i correct it and make it work?


Please how do i add a post/comment under the review section of the twitter module page? I tried adding the above post so that i can get help but it didn't come up. The posts i added under the facebook module page has remained as "your comment is awaiting approval" for a very long time. And another user's post has even come up before mine. Can one get help here for a product he bought here? All i want is help for a product i bought here. Please can anyone help me?
The Pligg download points to 2.0 RC1 but I supposed there's a RC2 as per the announcement.
I followed the setup of the Pligg Twitter Module and I am getting this error when I try to click the twitter connect:
Fatal error: Uncaught exception 'TwitterException' with message 'Request to http://api.twitter.com/oauth/request_token?oauth_version=1.0&oauth_nonce=bd4de3052a2497b85f0f&oauth_timestamp=1392925708&oauth_consumer_key=35kCqJ1JUirFw&oauth_signature_method=HMAC-SHA1&oauth_signature=a9CdQqX2sF2Pp7wMpkY%3D failed: HTTP error 403 Response: HTTP/1.1 403 Forbidden content-length: 0 date: Thu, 20 Feb 2014 19:48:28 UTC server: tfe set-cookie: guest_id=v1%396792063; Domain=.twitter.com; Path=/; Expires=Sat, 20-Feb-2016 19:48:28 UTC ' in /home1/rafalny/public_html/modules/twitter/twitter.php:884 Stack trace: #0/public_html/modules/twitter/twitter.php(665): TwitterOauth->http('http://api.twit...') #1 /public_html/modules/twitter/twitter.php(110): TwitterOauth->oAuthRequest('http://api.twit...') #2 /public_html/modules/twitter/tweet.php(28): TwitterOauth->getRequestToken() #3 {main} thrown in /public_html/modules/twitter/twitter.php on line 884
I tried to post here a few minutes ago and received a Captcha that presented a box to enter my email address with a message about 'suspicious activity from 'this address'.

I just reloaded the Captcha again and it went away.
I installed the twitter module. But when I try to login with the twitter button, it ends on the following page: modules/twitter/login.php and it says Server Error.
Hi,

In pligg CMS, when the multiple categories option is activated, we can see in the submit page something like the image attached.
I would like to change that view into something like this http://www.bootply.com/61431 , i tried to do it, editing the submit_step_2_center.tpl , but it was not successful for me. Does anybody knows could i change it into that mode?

Thank you!
BUG in private messages, Page Blank when delete message
hi all
i have just set up a new pligg site in latest version >> 2.0.0 RC2

but the problem is that it redirects me to a blank page when i press final submit button to submit story..and story moderation pro module is also not working properly with this version.

link to site : bloggers.co.in
I am planning to put 'custom facebook like pop-up box' with timer. I am confused about where to put the code. header.tpl or footer.tpl? A facebook like box/twitter follow button will pop up when a new user visits the site for the first time. I have already found the code but just wandering where to exactly put the code without affecting the site speed. Thanks.